VDR instances US1, US2 may experience degraded performance due data re-indexing.
Incident Report for Secureworks® Taegis™ VDR
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 10:03 EDT
Monitoring
Indexing is complete, will continue to monitor.
Posted Jul 07, 2023 - 14:04 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 07, 2023 - 09:20 EDT
Investigating
We are closely monitoring long running Elasticsearch re-indexing of US1 and US2 customers on these instances may see degraded performance during this time.
Posted Jul 07, 2023 - 09:20 EDT
This incident affected: VDR (US-2) (Indexing Engine), VDR (US-1) (Indexing Engine (US1)), and VDR (Partner Instances) (Indexing Engine).