VDR scanning engine exhibiting degraded scan performance.

Incident Report for Secureworks® Taegis™ VDR

Resolved

This incident has been resolved.
Posted Mar 29, 2025 - 10:27 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2025 - 10:13 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 28, 2025 - 15:26 EDT

Investigating

Engineering staff is currently investigating the issue to identify the root cause.
Posted Mar 28, 2025 - 13:44 EDT
This incident affected: VDR (US-0) - Scanning Engines (Scanning Engine).