A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2024 - 15:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2024 - 15:15 EDT
Investigating
We are currently experiencing intermittent VDR API outages in our US2 Instance. User's may see issues during this time. The VDR team is actively working a fix.