VDR API Access
Incident Report for Secureworks® Taegis™ VDR
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 17:40 EDT
Investigating
Access to VDR's public API is unavailable.
Posted Jul 31, 2023 - 12:19 EDT
This incident affected: VDR (CAN-1) (APIs), VDR (US-1) (APIs (US1)), VDR (Cloud) (APIs), VDR (Partner Instances) (APIs), and VDR (US-2) (APIs).