Taegis VDR experiencing indexing issues

Incident Report for Secureworks® Taegis™ VDR

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 11:28 EST

Update

Issues with the indexing engine have been resolved.
Posted Feb 12, 2025 - 22:27 EST

Identified

The issue is identified and the engineering team is working towards fixing the indexing engine.
Posted Feb 12, 2025 - 14:54 EST

Update

We are continuing to investigate this issue.
Posted Feb 12, 2025 - 11:02 EST

Investigating

We are currently investigating an issue with the indexing engine for certain partner instances.
Posted Feb 12, 2025 - 11:02 EST
This incident affected: VDR (Partner Instances) (Indexing Engine).