EDGE Service Creation Outage

Incident Report for Secureworks® Taegis™ VDR

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 11:44 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2025 - 08:24 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 19, 2025 - 22:05 EDT

Investigating

We are currently experiencing issues building EDGE service images for newly requested EDGE services.
Posted Mar 19, 2025 - 13:50 EDT
This incident affected: VDR (US-0) - Scanning Engines (Edge Services Networking).